Announcement

Collapse
No announcement yet.

Voting Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Voting Problem

    A friend and I are actually having voting problems. He is unable to even vote- When he presses the vote button it just redirects him to the screen he is on (when it is supposed to redirect to the voting page). When he told me that I looked into it and mine seems to not be voting either, because I am not receiving the jaden even though mine has been on countdowns before. I guess we have been pointlessly voting for quite a while now. Let me know of bug fixes. We both have done the different browser/clear cookies/use cell phone etc.

    P.s Our accounts would be past the newcomer deal.

  • #2
    Hum, unfortunatly i am not sure to have many other suggestions... this sounds very odd that trying on other devices it still doesnt work.
    The system itself is working, many votes from many players are going through every day.
    I must admit that yes, once in a while on regular basis we have one player that says that it is not working for him.
    But we just don't know why :-/
    There are so many systems and different setup/configuration that it is a struggle to make it 100% working for everybody.
    Apparently you did the "basics" with cache/cookies and using different browser and devices... so that makes things even weirder.
    Next to that maybe the IP could be an issue ? are you using a proxy or VPN ?
    sigpic

    Comment


    • #3
      Originally posted by -=FranK=- View Post
      Hum, unfortunatly i am not sure to have many other suggestions... this sounds very odd that trying on other devices it still doesnt work.
      The system itself is working, many votes from many players are going through every day.
      I must admit that yes, once in a while on regular basis we have one player that says that it is not working for him.
      But we just don't know why :-/
      There are so many systems and different setup/configuration that it is a struggle to make it 100% working for everybody.
      Apparently you did the "basics" with cache/cookies and using different browser and devices... so that makes things even weirder.
      Next to that maybe the IP could be an issue ? are you using a proxy or VPN ?
      Yeah, sadly it is happening to both my friend and myself- We do not use VPNs or Proxies.

      Comment

      Working...
      X